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Modeling Tutorials
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The tutorials in this section show you how to use 3ds Max Design to create striking images
of architectural concepts, all within a remarkably short period of time.
The first tutorial shows you how to give shape to an organically themed architectural model
using several 3ds Max Design modifiers. In the second tutorial, you will quickly build a more
linear structure using a number of Boolean operators. Both tutorials expose you to a number
of useful polygon editing techniques.

Features Covered in This Section
■

Creating primitive objects.

■

Using modifiers to alter an object's shape.

■

Clone objects to build complex geometry.

■

Align objects.

■

Create an array of objects.

■

Use Boolean operators to change the shape of an object.

■

Select and edit polygons and edges.

■

Apply materials to polygons by their assigned material ID number.

Modeling Buildings Using Modifiers
In this tutorial, you will model a building with a distinctly organic design.
Specially developed modifiers in 3ds Max Design make this task far easier than
if it were attempted in a conventional CAD program.

89

In this tutorial, you will learn how to:
■

Create simple geometry.

■

Use the Twist, Taper, and FFD modifiers to alter geometry.
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■

Use polygon selection and editing techniques.

■

Clone objects.

■

Chamfer edges.

■

Assign materials to objects.

Skill level: Beginner
Time to complete: 1 hour

Files for This Tutorial
All the files necessary for this tutorial are provided on the product DVD in
the \tutorials\modeling directory. Before starting the tutorials, copy the
\tutorials\modeling folder from the DVD to your local program installation.

Creating the Tower
In this lesson, you will create the basic geometry of the model, then use 3ds
Max Design modifiers to give the object a distinctive shape.
Create the tower object:
1 Choose File > Open to open building 1 - start.max.
A daylight system has already been set up, so you can start building your
model right away.

2

On the Create panel, click the Geometry button, then
in the Object Type rollout, click Box.

3 In the Perspective view, click and drag diagonally at the center of the
ground object to set the width and depth of the box. Release the mouse
button and drag upwards to set the height. Click a final time to complete
the box.
Do not worry about dragging the box to an exact width, depth, or height.
You will set these parameters in the next step.
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On the Modify panel > Parameters rollout, set the parameters
of the box as follows:
■

Length=70 m

■

Width=70 m

■

Height=300 m

■

Length Segs=7
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■

Width Segs=7

■

Height Segs=50

The segments are necessary to define the tower floor and window
grid.
NOTE Normally, a building 300 meters in height would be divided into 100
height segments to create floors of three meters each, but in this tutorial the
value is halved to make for easier polygon selection.
5 On the Name And Color rollout, change the name of the object to
Building 1 - Glazing.

This name change is appropriate, since you will later be applying a glazing
material to this object.
6 From the Modifier List > Object-Space Modifiers section, choose Taper.
7 On the Parameters rollout > Taper group, set Amount to –0.45 and Curve
to –0.9.
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The negative taper amount tapers the building inwards at the top. The
negative taper curve pulls the sides of the building in as shown in the
next illustration.

Next, you want to give the tower a twist.
8 From the Modifier List > Object-Space Modifiers section, choose Twist.
9 On the Parameters rollout > Twist group, set Angle to 90 and Bias to 45.

94 | Chapter 3

Modeling Tutorials

The 90-degree twist creates a quarter turn of the building. The bias of 45
causes the twist to start part-way up the side of the building, rather than
immediately at its base.

10 To give the building a serpent-like quality, from the Modifier List, choose
FFD (Box). FFD modifiers surround the selected geometry with an
adjustable lattice box.
11 On the FFD Parameters rollout > Dimensions group, click Set Number Of
Points.
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12 In the Set FFD Dimensions dialog, set the parameters as follows to set the
number of control points for the lattice used to deform the structure:
■

Length=2

■

Width=2

■

Height=7

13 In the Modifier stack, expand the FFD (Box) modifier and choose Control
Points.
This lets you select and manipulate the lattice control points you defined
in the previous step.

14 In the Front view, create the serpent effect by holding Ctrl and selecting
the top and fourth row of control points.

15
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Enable the Move tool and drag right slightly, as shown in the
next illustration.
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16 Exit the FFD Control Point sub-object level by clicking the main modifier
entry: FFD (Box) 2x2x7 in the Modifier stack.
Now you are ready to create the mullions.

Adding the Mullions
You will start by cloning the object you created in the previous lesson. You
will then take the clone, which retains twist, taper, and FFD modifiers, and
use polygon editing techniques to create the structure’s mullions.
Create the mullions for the building:
1 Continue working on the your scene from the previous lesson, or choose
File > Open to open building 1 - glazing.max.
2 Select the glazing object (the tower) and from the menu bar choose Edit
> Clone. In the Clone Options dialog > Object group choose Reference
and change the name of the object to Building 1 - Mullions and click OK.
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As a reference, the newly created mullions object behaves in a specific
way. Any subsequent edits to the mullions object will not affect the
glazing object. However, if you modify the glazing object, the mullions
object will be affected. This way, any changes to the modifiers that affect
the tower structure, which were created in the glazing object, can be
carried forward to the mullions. But any polygon edits intended to affect
the mullions only, will not affect geometry in the glazing object.
3 If the mullions object was cloned as a copy instead of a reference, it would
be completely independent of the original.
If the mullions object was cloned as an instance, it would be completely
dependent on the original, and vice versa: any subsequent edits made to
either object would affect the other.
4 With the Building 1 - Mullions object selected, right-click the viewport, and
from the quad menu, choose Isolate Selection.
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Isolation mode ensures you are working on the correct object.
You now want to take the polygons that form the window grid and
modify them to take on the characteristics of mullions. You will do so
using the Edit Poly modifier.
5 From the Modifier List, choose Edit Poly.

Notice how a grey bar is inserted between the newly added Edit Poly
modifier and all other modifiers. The bar indicates that all modifiers
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above the bar affect the reference object only and will not affect the
original object. This way, you can keep on modifying the mullions object
without affecting the glazing object.
Next, you will remove some unneeded polygons.

6

Activate the Perspective viewport. Zoom, orbit,
and pan until the roof of the tower is clearly visible, and then on the
Selection rollout, click the Polygon button.

7

Select the middle polygon on the roof. On the Selection rollout,
click Grow repeatedly until you have selected the entire roof. Press Delete
to remove all the selected polygons.
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8 Repeat the previous two steps to remove the polygons that make up the
bottom of the building.
You will now create insets out of the remaining polygons, which you will
use as the window mullions.
9 Press Shift+Z repeatedly to undo the viewport changes, and can now see
the entire building in the Perspective viewport, again.
10 Press Ctrl+Ato select all the polygons in the building.
11 On the Edit Polygons rollout, click the settings button next to the Inset
button (just to the right).
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12 On the Inset Polygons dialog > Inset Type group, choose By Polygon and
set Inset Amount to 0.3 m. Click OK.
The By Polygon option applies the inset poly edit to each polygon in the
selection.

13 Press Delete to remove the selected polygons and keep their insets.
14 On the Selection rollout, click the Polygon button to exit polygon
selection mode.
15 In any viewport, zoom in to the mullions you just created.
The mullions appear as thin, two-dimensional faces. You need to give
them some thickness.
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16 From the Modifier List > Object-Space Modifiers section, choose Shell.
On the Parameters rollout, set Outer Amount to 0.3.

17 In the Warning: Isolated Selection dialog, click Exit Isolation Mode to
view the glazing and mullion objects together.
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You are now ready to create the structure’s metallic shell.

Creating the Metallic Shell
In this lesson, you will create another reference object and apply additional
polygon editing techniques that will cloak the building in a metallic shell.
Create a metallic shell for the building:
1 Continue working on your scene from the previous lesson or choose File
> Open to open building 1 - mullions.max.
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You will start by temporarily deactivating the modifiers on the glazing
object, so you can work with the polygons of the shell object more easily.

2

Press H and use the dialog to select the Building 1 - Glazing object.
On the Modify Panel, in the Modifier stack, click the light-bulb icons to
the left of each modifier to turn off the effect of these modifiers.

3 From the menu bar, choose Edit > Clone. In the Clone Options dialog >
Object group, choose Reference and change the name of the object to
Building 1 - Metallic Shell.

4 With the shell object selected, right-click the active viewport and from
the quad menu, choose Isolate Selection.
5 From the Modifier List, choose Edit Poly.
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6

Right-click the Perspective viewport if it is not
already active. Zoom, orbit, and pan until the bottom of the building is
clearly visible.

7

On the Selection rollout, click the Polygon button to turn it on.

8

Select the middle polygon on the bottom of the building. On the
Selection rollout, click Grow repeatedly until you have the entire bottom
selected. Press Delete to remove the polygons.
You now need to remove additional polygons to create the window
pattern on the building exterior.

9 Press Shift+Z repeatedly to undo viewport changes until you can see the
entire building again.
10 In the Perspective view, click Front on the ViewCube.
NOTE If the ViewCube is not visible in your viewports, from the main menu
choose Views > Viewport Configuration > ViewCube tab > Display Options
group > Show The ViewCube.
11 Press Alt+W to maximize the viewport.

12

Turn on Select Objects. Ctrl+click+drag to select a 5x15 grid of
polygons in the upper portion of the model, leaving one row of polygons
unselected at each edge of the building.
This selects polygons on both the front and back faces of the model.

13 Alt+drag to select each corner polygon, as shown in the illustration. This
removes the selected polygons on the front and back faces of the model.
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14 Ctrl+click+drag to select the remaining polygons, as shown in the next
illustration. Use the Alt+drag technique to remove polygons from the
corners as needed.

Creating the Metallic Shell | 107

15 Press Delete to delete all of the selected polygons on the front and back
of the building.
Next, you will select the polygons on the side of the building, changing
the pattern slightly.
16 Click the Left face of the ViewCube and begin removing polygons
following a pattern of 5x7, 5x15, 5x15, and 5x8 as shown in the next
illustration.
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17 Press Delete to delete the polygons, then activate the Perspective viewport.
Next, you will edit the building edges to give them a rounded look.
18 From the Selection rollout, choose the Edge sub-object level.

Hold down Ctrl and select four vertical polygon edges, one on each corner
of the building.
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19 On the Selection rollout, click the Loop button. This selects all four edges
of the building in their entirety.
20 On the Edit Edges rollout, click the settings button next to the Chamfer
button (just to the right).

21 On the Chamfer Edges dialog, set Chamfer Amount to 2.0m. This sets
the width of the bevel created by the chamfer operation. Set Segments
to 4, to divide the beveled region into four segments. The more segments
you set, the more rounded the edge. Click OK.

22 Exit Edge selection mode by clicking the Edge sub-object level button
again.
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23 From the Modifier List, add a Shell modifier and on the Parameters rollout,
set Outer Amount to 2.0m.
This gives the metallic shell a thickness of two meters.
Now, let’s look at the building with the modifiers applied.
24 Exit Isolation Mode.
25 Click Alt+W to view all four viewports again.
26 On the Modifier Stack, turn on the three modifiers you turned off earlier:
FFD, Twist, and Taper.

The modeling phase of the building is now complete. Next, you will add
materials to the building exterior.
27 Press M to open the Material Editor.
28 Press H and on the Select From Scene dialog, highlight the Building 1 Glazing object, and then click OK.
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In the Material Editor, select the Glass material.

Click Assign Material To Selection to apply the Glass to the glazing

29
object.
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30 On the Select From Scene dialog, select the Building 1 - Mullions object,
and then in the Material Editor, apply the material called Mullions.
31 On the Select From Scene dialog box, select the Building 1 - Metallic Shell
object and apply the material called Metal.

32

Make sure the Perspective viewport is active, then click Render
to check your work.
Your scene should look something like this:
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33 Save your file and name it mybuilding 1 - final.max.
You can use this scene file as your starting point in the tutorial called
Modeling Buildings Using Boolean Operations.
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Modeling Buildings Using Boolean Operations
Boolean operations are an effective way to create complex shapes out of simple
geometric objects. In the case of 3ds Max Design, the Boolean operators are
Subtraction, Union, Intersection, and Merge.
In this tutorial, you will learn how to use two Boolean operators, Subtraction
and Union, to create an avant-garde model of a sky scraper.
The remaining steps in this tutorial show you how to use the Align tool to
accurately move objects into position. You will also learn how to use material
ID numbers to instantly assign materials to multiple portions of a model.
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In this tutorial, you will learn how to:
■

Create simple geometry.

■

Align objects.

■

Move objects using their XYZ coordinate vales.

■

Create an array of objects.

■

Use Boolean operators to change the shape of an object.
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■

Select multiple polygons and edges.

■

Edit polygons to create beveled and extruded shapes.

■

Assign materials IDs to object polygons.

■

Apply materials to object polygons by material ID number.

Skill level: Beginner
Time to complete: 1.5 hours

Files for This Tutorial
All the files necessary for this tutorial are provided on the product DVD in
the \tutorials\modeling directory. Before starting the tutorials, copy the
\tutorials\modeling folder from the DVD to your local program installation.

Creating the Floors
In this lesson, you will create the basic geometry of the model, then create an
array of objects that you will use in a Boolean subtraction operation to create
a set of floors in the building midsection.
Create the floors for the building:
1 Continue working on the your completed scene from the previous tutorial,
or choose File > Open to open building 2 - start.max.
2 Press to Alt + W to maximize the Perspective viewport if it is not already
maximized.

3

Use the Select And Move tool to select the three objects that
comprise the architectural model and move them to the right on the
Ground object.

4

On the Create panel, click the Geometry button, then
in the Object Type rollout, click Box.
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5 At the center of the ground object, click and drag diagonally to set the
width and depth of the box. Release the mouse button and drag upwards
to set the height. Click a final time complete the box.
Do not worry about dragging the box to an exact width, depth, or height.
These parameters will be set in the next step.

6
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On the Modify panel > Parameters rollout, set the parameters
of the box as follows:
■

Length=30 m

■

Width=30 m

■

Height=200 m
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Make sure the Length Segs, Width Segs, and Height Segs fields are all set
to 1.

Now that you have defined the footprint of your tower model, you are
ready to define the floors in the mid-section of the structure.

7

Press to Alt + W to switch see all four viewports, and in the Top
viewport, zoom in to the top of the Box01 object (the tower object you
just created).

8

Go to the Create panel, then drag out a second box so
that it is larger on three sides than the Box01 object, as shown in the next
illustration.
The height of the box object is not important.

Creating the Floors | 119

9 This object, Box02, will be used to define the tower floors. You now need
to align its right side with the right side of the tower object.

10

With the box02 object selected, click the Align tool, then choose
the Box01 object.

11 In the Align Selection dialog > Align Position group, turn on X Position,
so that only the left-right positioning of the two objects is set for
alignment.
12 In the Current Object group, turn on Maximum and in the Target Object
group turn on Maximum. (Choosing Minimum for both Current and
Target objects would align the two boxes on their left sides.) Click OK.
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13 Next, you need to move the aligned side of Box02 to the left by six meters.
To do so, you should first switch the coordinate display from absolute
values to local values. Absolute values display the scene in world space,
a universal coordinate system for all objects in the scene. World space is
constant and immovable. Local values use the coordinate system of the
selected object.

Click the coordinate display button to switch the display from
Absolute Mode Transform to Offset Mode Transform.

In Offset Mode, the XYZ coordinate values reset to local values, which is
0.

14

S elect the Box02 object, then type –6 in the X coordinate display
box and press Enter. The box automatically repositions itself six meters
to the left.
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15

In the Modify panel > Parameters rollout, set the height of the
box to 3.0m, the standard height for a typical floor of a building.

16 You want the first floor to start at an elevation of 40 meters, so in the Z
coordinates display box, type 40. This will become the first floor of a total
of 15 that will form the midsection of the model.
You will now create an array of boxes that you will later use in a Boolean
operation to create all floors above the current one.
17 Right-click the Perspective viewport, press Alt+W to maximize it, and from
the main menu, choose Tools > Array.
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18 In the Array dialog > Array Dimensions group, type 16 in the 1D spinner
box.

This creates an array of 16 objects to be spread out in one dimension.
You want to build your array vertically.
19 In the Array Transformation World Coordinates group > Incremental
column go to the Move row, find the Z-axis spinner, and type 6.0.
20 A distance of six meters in Z space is inserted between each object in the
array. This corresponds to the height differential you want to establish
between each floor in the building.

21 In the Type Of Object group, choose Copy. Use Copy instead of Instance
because one of the array objects will be resized to a height different to
the others.
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22 Click Preview to see how the array will be placed, then click OK to confirm
the placement.
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23 The top array object is already selected and ready for editing. On the
Parameters rollout, set Height to 30.0. This box will be used in the next
lesson to create a gap in the top segment of the tower.

Adding Detail to the Upper Floors
Now that all the array objects have been created, you can use them in Boolean
operations to define the tower contours.
Add detail to the upper floors:
1 Continue working on your scene from the previous lesson, or choose File
> Open to open building 2 - floors.max.
2 Maximize the Perspective viewport (if it isn’t maximized already), select
the Box01 object, and on the Name And Color rollout, rename it Tower.

3

On the Create panel > Geometry tab, choose Compound
Objects from the drop-down list.

4 On the Object Type rollout, click ProBoolean.
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5 On the Parameters rollout > Operations group, choose Subtraction, if it
is not already chosen.

6 On the Pick Boolean rollout, click Start Picking and select the large array
box at the top of the tower.

The subtraction Boolean operation subtracts the common area shared by
the array box and the Tower object. You will later add a design element
in the gap you just created.
7 Press H and on the Pick Object dialog box, select all Box objects and click
Pick.
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The subtraction operation creates gaps for all the selected array boxes.
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8 On the Pick Boolean rollout, exit pick mode by clicking the Start Picking
button again to turn it off.
Next, you need to introduce recessed glazing to the first 15 floors created
by the Boolean subtraction.

9

On the Create panel, Geometry tab, choose Standard
Primitives from the drop-down list. On the Object Type rollout, click
Box.

10 Activate the Top viewport and drag out a box within the tower. Exact
dimensions are not important at this point.

11

Click the Align tool, then select the Tower object to display the
Align Selection dialog.

12 In the Align Position group, turn on X Position and Y Position, then turn
on Center for both the Current Object and Target Object groups. This
aligns the box you just created to the center of the Tower object, as shown
in the next illustration.

128 | Chapter 3

Modeling Tutorials

13 Click OK to exit the Align Selection dialog.

14

On the Modify panel > Parameters rollout, set the dimensions
of the box as follows:
■

Length=28 m

■

Width=28 m

■

Height=128 m

This creates a box object that is two meters inset from the outer walls of
the tower, with a height that stops just short of the gap in the tower’s
upper structure.
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The next Boolean operation will join the newly-created box object to the
Tower object.
15 Select the Tower object and from the Parameters rollout > Operations
group choose Union.
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16 From the Pick Boolean rollout, click the Start Picking button and select
the box you just created. The box is now incorporated into the Tower
object.
17 Click the Start Picking button again to turn it off.

Defining the Lower Floors
In this lesson, you will use the subtraction Boolean operation to add openings
to the lower floors of the building.
Add an opening to the building entrance:

1

On the Create panel, click the Geometry button, then
in the Object Type rollout, click Box.
This box will be used in a subtraction operation to create an opening for
the left and right sides of the building.

2 Activate the Top view, drag to create a box as shown in the following
illustration, with the upper and lower ends of the box protruding from
the top and bottom sides of the Tower object. Exact dimensions are not
important at this point.
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3
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On the Modify panel > Parameters rollout, set the dimensions
of the box as follows:
■

Length=50 m

■

Width=18 m

■

Height=36 m
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4

Click the Align tool, then select the Tower object to display to
Align Selection dialog box.

5 In the Align Position group, turn on X Position and Y Position, then turn
on Center for both the Current Object and Target Object groups. This
aligns the box you just created to the center of the Tower object. Click
OK.
Next, you need to create a second box that will be used in a subtraction
operation to create an opening for the front of the building.

6

On the Create panel, click the Geometry button, then
in the Object Type rollout, click Box.

7 Activate the Top view, drag to create a box as shown in the following
illustration, with the ends of the box protruding from the left and right
sides of the Tower object.
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8

9

134 | Chapter 3

On the Modify panel > Parameters rollout, set the dimensions
of the box as follows:
■

Length=18 m

■

Width=41 m

■

Height=36 m

Click the Align tool, then select the Tower object.
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10 On the Align Selection dialog box > Align Position group, turn on X
Position and Y Position, then turn on Center for both the Current Object
and Target Object groups. This aligns the box you just created to the
center of the box object. Click OK.
Next, you need to align the right side of the box with the right side of
the first box object, to create a back wall for the model.

11

Click the Align tool once again, then select the Box01 object you
created in step 2.

12 In the Align Selection dialog > Align Position group, turn on X Position,
then turn on Maximum for both the Current Object and Target Object
groups. This aligns the box to the right-most edge of the first box object.
Click OK.

13 Select the Tower object and on the Modify panel > Parameters rollout >
Operation group choose Subtraction.
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14 On the Pick Boolean rollout, click the Start Picking button, then select
the two boxes you created in this lesson. The subtraction operation creates
the required gaps for the lower floors.

15 Click the Start Picking button again to turn it off.

Next
Adding Cylindrical Elements on page 137
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Adding Cylindrical Elements
In this lesson, you will create two cylindrical objects, shape them using polygon
edits, then use a union Boolean operation to add them to the Tower object.
Add cylindrical elements to the building:
1 Continue working on your scene from the previous lesson or choose File
> Open to open building 2 - tower_contour.max.
2 Maximize the Perspective viewport and zoom in to the upper section as
shown in the next illustration.

Next, you want to bring the back face of the Tower object forward to the
midpoint of the structure.
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To accomplish this, you will need to edit the operand that was used to
expose the back face.

3

Make sure the Tower object is selected, and on the Parameters
rollout > Display group, choose Operands.

This displays all the box objects, or operands, that were used to modify
the Tower object.

4

Choose the Select And Move tool to select the large box that
was used to make the top-most gap in the tower.
Repositioning the box to the midpoint of the tower involves a simple
calculation: at a depth of 30 meters, the tower’s midpoint is 15 meters.
Earlier, you offset the box from the back of the tower by six meters, so it
needs to be repositioned to the left a further nine meters.
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5 Make sure the coordinate display is set to relative units of measure (X, Y,
and Z spinner boxes all display 0) and type –9 in the X spinner, then
press Enter to move the box to the left by nine meters.

6 On the Parameters rollout > Display group, turn on Result. The back face
is now where you want it to be, at the mid point of the tower.
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In this gap, you want to place a cylinder object. But rather than create
this object at the ground plane as you did with all other objects in this
tutorial, you will create this object directly on the upper platform.

7

On the Create panel, click the Geometry button, then
in the Object Type rollout, click Cylinder and turn on AutoGrid.

With AutoGrid on, you can create the object on top of an object you
select in the scene.
8 Click on the center of the upper platform and drag diagonally to set the
cylinder radius. Release the mouse button and drag upwards to set the
height, as shown in the next illustration. Click a final time to complete
the object. For now, the exact dimensions are not important.
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9 Turn off Autogrid.

10

Choose the Align tool, then select the Tower object to display to
Align Selection dialog box.

11 In the Align Position group, turn on X Position and Y Position, then turn
on Center for both the Current Object and Target Object groups. This
aligns the cylinder you just created to the center of the Tower object. Click
OK.
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12
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On the Modify panel > Parameters rollout, set the parameters
of the cylinder as follows:
■

Radius=13 m

■

Height=30 m

■

Height Segments=8

■

Sides=20
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13

Click the Select And Uniform Scale tool and in the Top viewport,
drag the X gizmo to the right. As you drag the gizmo, the X coordinate
spinner box updates dynamically. When the spinner box displays a value
of 70, stop dragging.
The cylinder shape should now resemble that shown in the next
illustration.

Next, you will use some polygon editing techniques to add architectural
detail to the cylinder object.
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14

Click the Select Object tool.

15 Right-click the cylinder object and choose Isolate Selection from the quad
menu.
16 Right-click the cylinder object again, and from the quad menu choose
Transform > Convert To > Convert To Editable Poly.

17 On the Selection rollout, choose the Edge tool, select any horizontal edge
in the cylinder, then click the Ring button.
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All horizontal edges above and below the selected edge are also selected.
18 Alt + select the top- and bottom-most edges to deselect them.

19 Click Loop to select all horizontal edges, excluding the top and bottom
rows.
20 On the Edit Edges rollout, click the Settings button to the right of the
Chamfer button.
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21 In the Chamfer Edges dialog, change the Chamfer Amount to 0.6, and
click OK.

22 On the Selection rollout, click the Polygon selection tool.
23 Display the ViewCube if it is not already visible, choose the Left face of
the ViewCube, then right-click and choose Orthographic.
24 NOTE If the ViewCube is not visible in your viewports, from the main menu
choose Views > Viewport Configuration > ViewCube tab > Display Options
group > Show the ViewCube.

25

If the orthographic view zooms in too closely, click Zoom Extents.

26 Hold down the Ctrl key, click just outside the cylinder object, and drag
across each band created by the chamfer operation, as shown in the next
illustration.

146 | Chapter 3

Modeling Tutorials

27
On the ViewCube, click Home to exit Orthographic view.

28

Click Zoom Extents again.

29 On the Edit Polygons rollout, click the Settings button to the right of the
Bevel button.
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30 In the Bevel Polygons dialog box > Bevel Type group, choose Local
Normal.
31 In the Height spinner box, type -1.0, and in the Outline Amount spinner
box, type –0.1 to give the bevel a very slight downward slope. Click OK.

32 Click Exit Isolation Mode to redisplay all the scene elements and on the
Selection rollout, click the Polygon selection tool to deselect it.
33 Minimize the Perspective viewport to see all four views.
34 Zoom so you can see all of the tower.

35

Turn on Select And Move.

36 In the Front viewport, hold down Shift and drag the cylinder on its Y axis
to the bottom of the tower.
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37 In the Clone Options dialog box > Object group, choose Copy, and then
click OK.
This way, any changes you make to the newly copied object will not
affect the upper cylinder.
38 Switch the coordinates display to Absolute Mode and type 0.0 in the Z
coordinates spinner box to position the object at ground level.
TIP You can also right-click the Z spinner arrows to set this value to zero.
39 Activate the Front viewport and drag the cylinder to the right on its X
axis, until it straddles the back face of the Tower object, as shown in the
next illustration.
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40
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Choose the Select And Uniform Scale tool and drag the Y axis
gizmo upward until the cylinder slightly penetrates the Tower object. (The
cylinder must come into contact with the Tower object before you can
perform the next Boolean operation.)
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41 Select the Tower object and on the Modify panel > Parameters rollout >
Operation group, choose Union.
42 From the Pick Boolean rollout, click the Start Picking button and select
the two cylinder objects to join them to the tower.
43 Click the Start Picking button again to turn it off.

Next
Using Extrusion to Shape the Roof on page 151

Using Extrusion to Shape the Roof
In this lesson, you will use polygon edit techniques and the Extrude modifier
to create and add detail to a sloped roof.
Use extrusion to shape the roof:
1 Continue working on the your scene from the previous lesson or choose
File > Open to open building 2 - Boolean - complete.max.
At this point, you could create another box object on top of the Tower
object, rotate it by 45 degrees, and use it in yet another Boolean operation
to create a sloped roof.
In this case however, a simpler approach is to create the roof line by
editing the tower as an editable poly object.
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2 Activate the Perspective viewport, right-click the Tower object, and from
the quad menu choose Transform > Convert To > Convert to Editable
Poly.

3
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Zoom, orbit, and pan the Perspective viewport
until you can see the roof of the building.
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4

On the Selection rollout, choose the Edge sub-object level, and
then use the Select And Move tool to select the edge at the back of the
tower roof, as shown in the next illustration.

5 In the Z coordinates spinner box, change the value from 200 to 160.
This sets the slope of the roof, as shown in the next illustration.
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6 On the Selection rollout, choose the Polygon selection tool and select
the roof polygon.
7 On the Edit Polygons rollout, click the settings button next to Inset to
open the Inset Polygons dialog.
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8 Set the Inset Amount spinner box to 2.0 and click OK.
The inset operation creates a polygon two meters smaller in X and Y
space than the roof polygon, then centers it. You can now extrude this
newly created polygon.
9 On the Edit Polygons rollout, click the settings button next to Extrude.
10 On the Extrude Polygons dialog box, set Extrusion Height to –2.0.
A closer look at the top of the building in the Front viewport shows that
the extrusion needs to be fine tuned.
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11
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Click the Select And Move tool, then choose Local from the
Reference Coordinates drop-down list.

Modeling Tutorials

12 Drag the roof polygon until its top and bottom bevels are at a 90-degree
angle to the ground plane, as shown in the next illustration.
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Your roof should look something like this:

Next
Assigning Materials to the Building on page 158

Assigning Materials to the Building
In this final lesson, you will assign a material identification number to each
polygon in the model. You can then use these ID numbers to assign materials
to specific parts of the model.
Assign materials to the building:
1 Maximize the Front viewport and zoom out until the entire tower is
visible. Make sure you are in View mode.
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2 Select the Tower object and on the Modify panel > Selection rollout,
choose the Polygon selection tool, then press Ctrl+A to select all the
polygons in the Tower object.
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3 Scroll down to the Polygons: Material IDs rollout and in the Set ID spinner
box, check that all polygons are assigned a value of 1.

In its current state, if a material was assigned to any part of the Tower
object, all its polygons would receive the same material. This is because
they all have the same material ID number.
4 Click anywhere outside the Tower object to deselect the polygons.
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5 Zoom in to the upper section of the tower and begin to Ctrl + select the
polygons that represent the glazing in the cylinder, as shown in the next
illustration.
Start your selection by clicking outside the tower and dragging right,
across all the glazing polygons. Starting your selection outside the tower
ensures that all glazing polygons on the other side of the Tower object
are also selected.

6 Zoom out and continue to Ctrl + select all the glazing in the lower floors
using the same selection technique as described in the previous step. Be
sure to include the glazing polygons in the bottom cylinder. The result
is shown in the next illustration.
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7 On the Polygon: Material IDs rollout, click the Set ID up spinner arrow
once, so the box is set to 2.
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Now, the Tower object can be assigned up to two different materials.
8 On the Polygon: Material IDs rollout > Select ID spinner box, type 1 and
click Select ID. All all the material 1 polygons are now selected in the
viewport.
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9 Press M to open the Material Editor.
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10

Choose the Concrete material from the sample slot and click the
Apply Material To Selection button.

Concrete material is applied to all polygons that have ID 1 assigned to
them.
11 Repeat the previous three steps for material ID 2 and apply the glass
material to the selected polygons.
12 On the Selection rollout, deselect the Polygon selection tool and maximize
the Perspective viewport.

13

Adjust the perspective so that the two tower models are clearly
visible, then click Render to view the result.
Your rendered image should look something like this:
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